MK1 getting hot and holding back.

Engine Oily Bits, Ignition, Fuelling, Cooling, Exhaust, etc.
Post Reply
Message
Author
sahtuning2000
Senior Member
Senior Member
Posts: 425
Joined: Thu Apr 08, 2004 7:46 pm
Location: United Kingdom

MK1 getting hot and holding back.

#1 Post by sahtuning2000 » Mon Jul 09, 2018 5:08 pm

So after a weekend working on dads MK1 we took it for a long overdue run,2 issues appeared...
So its had a top end rebuild with new headgasket,valves etc etc to be honest a decoke.
All coolant hoses checked or replaced and the system flushed which was very good in the first place,new waterpump,change of radiator,no leaks all good.
Took it for a 10 mile run which was fine(except issue 2!)but while maneuvering back into the garage and it running at idle it started to get hot,nothing serious but the temp started to rise,its running with no thermostat at the moment aswell,but it was a very hot day and it was in the sun,was this just to much for it?or should I refit the thermostat?
The 2nd issue is that it seems to struggle with power in mostly 1st/2nd gear,it seems to give the impression that its sucking air to much and choking it?
I checked the carbs this included checking diaphrams,setting float heights,checking various other carb items,pistons rises perfect and come down with a firm click when they hit the bridge.
Dampers are filled with oil to correct height,fuel is very clean,no dirt in carbs and the mixture screws are set to 3 turns.
I checked the timing which is fine and its running an electronic ignition,no pinking or pre-ignition.
after the run it was noted that the tappets need readjusting after the head rebuilt which could of course not help its power,this will be done in the next few days,when its stone cold.
It was lovely to drive the old girl again after so many years and it bought back so many memories,its a touch tatty now but still with us after so many years!

User avatar
Alec
Senior Member
Senior Member
Posts: 2323
Joined: Sat Feb 07, 2004 7:23 pm
Location: Oswestry, Shropshire

Re: MK1 getting hot and holding back.

#2 Post by Alec » Tue Jul 10, 2018 5:55 am

Hello SAH,

do refit the thermostat as it regulates the water flow, without it there is a less distributed flow around then engine.

Reset the tappets and try a bit more ignition advance to see if the performance improves.

Alec
0465

MK1.5 2.5 P.I.
Jaguar MK 2 (Long term restoration.)
Hymer 564 Motorhome.
Jaguar X Type Estate 2.5

Clifford Pope
Senior Member
Senior Member
Posts: 773
Joined: Fri Mar 19, 2004 3:50 pm
Location: United Kingdom

Re: MK1 getting hot and holding back.

#3 Post by Clifford Pope » Tue Jul 10, 2018 7:37 am

I know there are two kinds of water circulation systems - in one the thermostat simply shuts the main flow to the radiator, forcing it to take another route back into the block. When the thermostat opens, water takes the easier route straight to the radiator so there is hardly any leakage round the bypass route. In the other kind the thermostat has a double purpose - it doesn't merely open the radiator route, but positively closes the by-pass.

From Alec's comment I presume ours has the latter system, hence removing the thermostat leaves the by-pass route open, so cooling is actually worse than with a functioning thermostat?

sahtuning2000
Senior Member
Senior Member
Posts: 425
Joined: Thu Apr 08, 2004 7:46 pm
Location: United Kingdom

Re: MK1 getting hot and holding back.

#4 Post by sahtuning2000 » Sat Jul 21, 2018 9:43 pm

Had the Triumph delivered today and must admit I wish I hadn,t...
It still coughs and spits when driving and it appears the manifold gasket needs changing and it doesn,t take long for the overflow bottle to fountain out water,sounds loke the matrix is blocked....

sahtuning2000
Senior Member
Senior Member
Posts: 425
Joined: Thu Apr 08, 2004 7:46 pm
Location: United Kingdom

Re: MK1 getting hot and holding back.

#5 Post by sahtuning2000 » Mon Jul 23, 2018 7:26 am

Things have improved!
The triumph needed setting up better on the carbs,the rear was to rich and a bit more tinkering and it seems much happier...
It has an air lock in the matrix,i have flushed it out and it was very clean,but I can hear it in the heater box when I turn the car off.
Better now I gave it a flush but no nasty rusty water came out,all nice and clean really.

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests