It is currently Sun Aug 20, 2017 7:41 am

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: wipers
PostPosted: Tue Apr 11, 2017 5:12 pm 
Offline
Groupie
Groupie

Joined: Tue Oct 07, 2008 6:23 pm
Posts: 62
Hi changed my wiper motor today works ok but the wipers park upright instead of bottom of windscreen they are going left to right instead of other way around any ideas? got a couple of other motors took covers off and motor turns same way on them all,


Top
 Profile  
 
 Post subject: Re: wipers
PostPosted: Wed Apr 12, 2017 9:18 am 
Offline
Senior Member
Senior Member
User avatar

Joined: Sat Feb 07, 2004 7:23 pm
Posts: 2233
Location: Oswestry, Shropshire
Hello T2000,

it sounds like the lid has been replaced in the wrong place as there is a park switch contact in it. If you start the wipers then switch them off off in the park position, lift the lid to see where the contact arm is then relace the lid so the contact arm is on the insulated section. This should be close and some minor rotation of the lid should get them parking correctly. When adjusting the lid lift the wipers up so they stay up, this stops them possibly doing any damage if they over run when doing your final adjustment.

Alec

_________________
0465

MK1.5 2.5 P.I.
Jaguar MK 2 (Long term restoration.)
Hymer 564 Motorhome.
Jaguar X Type Estate 2.5


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group