Dads Car wont start

Other technical Issues with the Triumph 2000 range
Message
Author
User avatar
owen1183
Senior Member
Senior Member
Posts: 429
Joined: Thu Aug 14, 2008 1:53 pm
Location: Sunny Stafford

Dads Car wont start

#1 Post by owen1183 » Tue Sep 18, 2012 12:18 pm

Right, got back from the TSSC weekend and dad parked his car in the garage, it ran perfectly......

Over the weekend he tried to back it out, but it was reluctant to start and would not idle.

seemed like fuel starvation, so we checked the fuel pump..... no problem

Decided it must be electrical, checked with a plug out and no spark......

Its got a new red rotor arm, new points & Condenser, good leads, tried a different coil, battery is at 14V

Any thing else to try? new Dizzy cap is on the way, but the old one looks ok and it ran fine last time the car was used?

HELP!!!!
76' P 2500S in Honeysuckle with Manual O/D

User avatar
CAR
Senior Member
Senior Member
Posts: 2782
Joined: Wed Jan 16, 2008 7:40 am
Location: Doncaster, South Yorkshire

Re: Dads Car wont start

#2 Post by CAR » Tue Sep 18, 2012 12:26 pm

Owen what year and model is your Dad's car?

Colin.
Colin and Amanda Radford
Register Show Organisers and Directors
'75'N' 2500S CARMINE ESTATE France easter'09, RBRR'10,'12. TEAM 48 RBRR'16 'HOE'
'71'J' 2.5PI VALENCIA SALOON France easter'10, RBRR'14 'FRanK'
'69'G' VALENCIA SALOON c/w BMW 2.5 24valve and 5spd box 'JO'

Mike Stevens
Site Admin
Site Admin
Posts: 3396
Joined: Mon May 08, 2006 9:50 pm
Location: South Oxfordshire, UK

Re: Dads Car wont start

#3 Post by Mike Stevens » Tue Sep 18, 2012 12:27 pm

Check through the LT system with a voltmeter. You should 'see' 12V or 6V (ish) at the top of the coil, and this should go up and down as you crank the engine. Also check the voltage at the other side of the coil (points side). This should be either 12V or 0V. I'd probably not measure this when cranking as there'd be some high voltage spikes there! This assumes a car with a ballast resistor.

With the distributor cap off, open the points. You see a small spark and hear a 'crack' as the coil creates the HT. You could try wiring a plug direct to the coil too and see if that gibes a spark.

Is the rotor arm going round? Has the rotor arm key got damaged? (I've seen this before.)

Can't think of much else at present!

Cheers,
Mike.
(South Oxfordshire)
Register Member No 0355
1967 Herald 1200 Convertible rust should be white
1971 2.5PI Saloon Sapphire blue
1973 2.5PI Saloon rust some Honeysuckle
1973 Stag French blue
(1949 LandRover was blue should be light green!)

User avatar
englishbull
Senior Member
Senior Member
Posts: 2080
Joined: Wed Nov 21, 2007 3:11 pm
Location: Cossall.......Nottingham NG16

Re: Dads Car wont start

#4 Post by englishbull » Tue Sep 18, 2012 12:56 pm

Is it auto Owen?.......................can't remember...

If so inhibitor switch?

Also had (also Mr Editor) starter motor loose wire that as caused me issues before.

Also known "new" condensors not to be very good.
     Lee Godfrey     Club Member 7075      
No Pi's in my garages
1964 Cherry/White auto
1965 rat look tuned MK1
2012/14 RBRR Finisher in Car 94 TEAM 59 RBRR2014

User avatar
owen1183
Senior Member
Senior Member
Posts: 429
Joined: Thu Aug 14, 2008 1:53 pm
Location: Sunny Stafford

Re: Dads Car wont start

#5 Post by owen1183 » Tue Sep 18, 2012 1:08 pm

its a 74 2000 TC Manual.

Rotor arm is fine and rotates correctly on distributor

I suspected the coil, as it seem to be the original one, however I changed it for one off my 2500S and it made no difference.

I've got a voltmeter today, so will check coil voltage etc later on
76' P 2500S in Honeysuckle with Manual O/D

User avatar
TedTaylor
Senior Member
Senior Member
Posts: 1670
Joined: Sat Dec 06, 2008 11:27 pm
Location: Forest of Dean (Gloucestershire)

Re: Dads Car wont start

#6 Post by TedTaylor » Tue Sep 18, 2012 2:32 pm

Ballast resistor?

Ted
Member 4473 1990
1964 2000 period rally look alike AFH 849B
Morris 1800 London-Sydney/Monte/WCR NAM 616G
Mk1 PI Estate SCG 115G
2500 Estate WDE 76K RBRR 2014

User avatar
owen1183
Senior Member
Senior Member
Posts: 429
Joined: Thu Aug 14, 2008 1:53 pm
Location: Sunny Stafford

Re: Dads Car wont start

#7 Post by owen1183 » Wed Sep 19, 2012 8:45 am

Right we changed the dizzy cap for a new one, still nothing.

There is no external ballast resistor, so i assume it within the wiring..... If this was the culprit and went open circuit Im assuming the coil would be at 6V?
76' P 2500S in Honeysuckle with Manual O/D

Clifford Pope
Senior Member
Senior Member
Posts: 750
Joined: Fri Mar 19, 2004 3:50 pm
Location: United Kingdom

Re: Dads Car wont start

#8 Post by Clifford Pope » Wed Sep 19, 2012 9:02 am

If the ballast resister or wire went open circuit then there would be no voltage at the coil, except during cranking when the voltage would, temporarily, be 12v. So the engine would fire but immediately stop.

I would suggest following the current through as follows;

1) Ignition on, is there voltage at the coil?
2) Ignition on, do the points spark when you open/close them with a screwdriver?
3) Unplug HT lead from coil to distributor at the distributor end, and fit a spark plug, resting on the block. Does it spark when you flick the points?
4) Unplug one plug lead and insert a plug lying on the block. Spin engine - does the plug fire?
5) Check that all the other plugs fire
6 Check that no. 1 plug fires at the right position on the crank timing, and that the sequence is correct.

If all the plugs are firing at the right moment, then it can't be an electrical fault.

Charles H
Senior Member
Senior Member
Posts: 1350
Joined: Mon Jan 15, 2007 2:38 pm
Location: Folkestone

Re: Dads Car wont start

#9 Post by Charles H » Wed Sep 19, 2012 9:33 pm

Try using known good items from your 2500S. It is not unknown that 'new' items are faulty. Check from the beginning. Voltage at coil, do you get a spark from the 'king' lead, points, condensor, rotor arm, dizzy cap, leads and plugs. My money would be on the coil, rotor arm, points or condensor. Good luck.
Charles Harrison
Register member 3095
Folkestone
Cherry Red Mk1 2000 Rally Car
Mallard Blue 2.5PI
Sapphire Blue GT6 Mk3
Vermillion Red Spitfire 1500
Pimento Red TR6
Pimento Red Stag
Inky Blue VW Passat B5.5
Arctic Blue Jaguar XJ40

User avatar
owen1183
Senior Member
Senior Member
Posts: 429
Joined: Thu Aug 14, 2008 1:53 pm
Location: Sunny Stafford

Re: Dads Car wont start

#10 Post by owen1183 » Tue Sep 25, 2012 8:42 am

Ok, checked all ignition system and all seems ok.

Getting a spark the the plug, and everything else works as expected.

Fuel is getting to the carbs, but it just wont fire?!!!!

ARRRGGGHHH
76' P 2500S in Honeysuckle with Manual O/D

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest